本記事は、AddressLook OnlineのAddressLook Premiumをご利用いただいているお客様が対象です。
2024年5月現在、Outlook on the webにてAddressLook Premiumを利用する際に
下記の事象が発生する場合がある事が報告されています。
事象
Outlook on the webのAddressLook Premiumにて、AddressLook Premiumの[階層]からアドレス情報を選択し、[宛先]等のボタンを押してもアドレス情報が追加されない
条件
組織階層情報メンテナンスツールに登録しているアドレス情報のメールアドレスの先頭に[#]が登録されている
原因
AddressLookでは、Microsoft社から提供されているOfficeアドインのライブラリを使用しております。
本事象は、AddressLook で使用しているOfficeアドインのライブラリの動作に関連して発生します。
回避方法
メールアドレス側(Exchange Online側)にも影響することから、メールアドレスの先頭に[#]を使用しないことをご検討ください。
---
本事象が発生する原因が、Officeアドインのライブラリの動作に関連する箇所となり、
AddressLook Premium のプログラム側での対応が難しいことから、
現時点においては、AddressLook Premium での制限事項とさせていただきます。
---
お客様にはご不便をお掛けいたしますが、なにとぞご理解賜りますよう、お願い申し上げます。