本記事は、AddressLook Onlineをご利用いただいているお客様が対象です。
事象
AddressLook Premiumを開くと「アドインエラー」と以下のメッセージが表示され、AddressLook Premiumの画面が表示されない場合があります。
◆メッセージ
アドイン エラー
このアドインを起動できませんでした。この警告ダイアログを閉じて
問題を無視するか、[再起動]をクリックしてもう一度お試しください。
原因
AddressLookが動作しているOutlookの環境にて、何らかの影響によりアドインが起動できていないことが考えられます。
対応方法
エラーの原因を調査するため、下記の切り分けを実施いただき、解決しない場合は後述の「事象の切り分け」を実施してください。
・[再起動]ボタンのクリック
AddressLookサーバーへのアクセスに一時的な問題(ネットワークの遅延など)が発生していることが考えられます。[再起動]ボタンをクリックしてアクセスし、事象が解消されるかをご確認ください。
・ブラウザのキャッシュをクリア
AddressLook Premiumを使用しているブラウザ(※)のキャッシュに何らかの問題が発生していることが考えられます。ブラウザのキャッシュをクリアし、事象が解消されるかをご確認ください。
※OutlookにてAddressLook Premiumを使用する場合でも、[AddressLook Premium] の枠内ではブラウザ(Microsoft Edge、またはInternet Explorer)が使用されます。
【ブラウザのキャッシュをクリアする手順】
キャッシュをクリアする手順は、以下のリンク先の公開情報をご参照ください。
・Edgeの場合
・Chromeの場合
・FireFoxの場合
・AddressLook Premiumのキャッシュをクリア
(OutlookでAddressLook Premiumを使用している場合のみ)
AddressLook Premiumのキャッシュをクリアし、事象が解消されるかご確認ください。
【AddressLook Premiumのキャッシュをクリアする手順】
1.Outlookを終了します。
2.エクスプローラーを起動します。
3.以下の文字列をアドレス バーにコピー&ペーストします。
%LocalAppData%\Microsoft\Office\16.0\WEF
※Outlook 2016以降、およびMicrosoft365 Apps共通
4.表示されたフォルダーをすべて削除します。
削除後、Outlookを起動してAddressLook Premiumを開き、
事象が解消されるかをご確認ください。
事象の切り分け
上記の対応方法を実施いただき事象が解消しない場合は、エラーの原因を調査するため、下記の切り分けを実施いただき、結果をお問い合わせフォームまでお知らせください。
・AddressLookサーバーへのアクセス
ブラウザからAddressLookサーバーへアクセスできるかをご確認ください。
※アクセスできた場合はAddressLookのログオン画面が表示されますが、ログオンの必要はありません。
アクセスできない場合は、事象が発生している端末からAddressLookサーバーへのアクセスに問題が発生していることが考えられます。端末のブラウザから他のサイトへアクセスし、ネットワークなどに問題が発生していないかをご確認ください。
・事象の発生頻度について
本エラーは、一部のユーザで発生しているものか、全てのユーザで発生しているものかご確認ください。
・OutlookとOutlook on the webの両方で事象が発生するか
本事象をOutlookにてご確認いただいている場合は、Outlook on the webにおいても同様の事象が発生するのかご確認ください。また、本事象を Outlook on the web にてご確認いただいている場合は、Outlookにおいても同様の事象が発生するのかご確認ください。
・端末に起因するものか、ユーザに起因するものかの切り分け
(※事象が一部のユーザで発生している場合に実施ください)
・エラーの発生している端末にて、エラーの発生していないユーザアカウントでOutlookを起動した場合、事象が発生するかご確認ください。
・エラーの発生しているユーザアカウントにて、エラーの発生していない別の端末でOutlookを起動した場合、事象が発生するかご確認ください。
・エラーの発生している端末でマイテンプレートが使用できるか
マイテンプレート(Microsoft社の標準のアドイン)の機能が正常に表示されるかご確認ください。
・OSとOutlookのバージョンの確認
OSとブラウザのバージョンをご確認ください。エラーの発生している端末および、エラーの発生していない 端末がある場合は、エラーの発生していない端末でもご確認ください。手順は以下をご参照ください。
1.Outlookを開き、[Officeアカウント]をクリックします
2.[アカウント]画面に遷移します。Outlook のバージョン情報をクリックします。
3.Outlookのバージョン情報が表示されます。表示された画面のスクリーンショットを取得ください。