本記事は、AddressLook をご利用いただいているお客様が対象です。
事象
AddressLookの[お気に入り]にて、登録していた階層(部署)やアドレス情報が表示されない
原因
AddressLookの[お気に入り]は、アドレス帳と階層(部署)および、メールアドレスと紐付いています。
組織階層情報メンテナンスツール内にて該当する項目が変更された場合、紐付けが解除され[お気に入り]内に表示されなくなります。
対応方法
改めてお気に入りの再登録を実施することをご検討ください。
なお、お気に入り登録時の設定内容に更新、変更することでも再度表示されます。