本記事は、Outlook on the WebにてAddressCheckをご利用いただいているお客様が対象です。
2025年6月現在、Outlook on the WebでAddressCheckを利用する際に下記の事象が発生する場合がある事が報告されています。
事象
Outlook on the Webにて、メールを送付する際、AddressCheckが起動しない場合がある。
また、作成済みの予定を編集後に変更メールを送付する際、AddressCheckの画面に何も表示されず(白い画面が表示され)、操作できない場合がある。
条件
個人用Microsoftアカウント(旧Live ID)を所持していたユーザーにて、Outlook on the Webを利用
原因
本事象は、Microsoftアカウントの組織アカウントと個人アカウント(旧Live ID)が一致していることに関連して発生している可能性があります。
回避方法
事象が発生しているアカウントをOutlookアプリ版で利用した際、同じ事象が発生しないことを確認できていることから、
Outlookアプリ版(Classic、新しいOutlook)を利用することをご検討ください。
本事象は、Microsoft社側の動作となり、AddressCheck側での対応は困難であるため、
AddressCheck での制限事項とさせていただきます。
お客様にはご迷惑をお掛けいたしますが、何卒ご理解賜りますよう、お願い申し上げます。
■参考
#AzureAD と Microsoft アカウントの重複問題に対する取り組み