事象
AddressCheckの画面で、宛先のメールアドレスと一致しない連絡先情報が表示される。
原因
Outlookクライアント のキャッシュが原因で意図しない情報が表示されることがあります。
対応
Outlookクライアント のキャッシュをクリアすることで改善される場合があります。
- Outlookクライアント アプリを閉じます。
- エクスプローラを開き、以下のファイルパスへアクセスします。
%userprofile%\AppData\Local\Microsoft\Outlook\HubAppFileCache
- アクセスしたフォルダ配下にあるファイル・フォルダを全て削除します。
※HubAppFileCache フォルダは消さないでください
- 少し時間をおいてOutlookに再接続します。