事象
AddressCheckの画面で、宛先のメールアドレスと一致しない連絡先情報が表示される。
原因
Outlookクライアント のキャッシュが原因で意図しない情報が表示されることがあります。
対応
Outlookクライアント のキャッシュをクリアすることで改善される場合があります。
- Outlookクライアント アプリを閉じます。
- エクスプローラを開き、以下のファイルパスへアクセスします。
%userprofile%\AppData\Local\Microsoft\Outlook\HubAppFileCache
- アクセスしたフォルダ配下にあるファイル・フォルダを全て削除します。
※HubAppFileCache フォルダは消さないでください
- 少し時間をおいてOutlookに再接続します。
※新しいOutlookを利用されている場合
- Outlookクライアント アプリを閉じます。
- コマンドプロンプトを開き、以下コマンドを実行します
olk.exe --devtools
- [Microsoft Edge DevTools] ウィンドウで、[ ネットワーク ] タブを選択します
- [要求] テーブル内の任意の場所を選択して長押し (または右クリック) します。 次に、[ ブラウザー キャッシュのクリア] を選択します