本記事は、ScheduleLook for Microsoft Teamsをご利用いただいているお客様が対象です。
事象
ScheduleLook for Microsoft Teamsを使用中に画面が白くなり、[Could not reconnect to the server.Reload the page to restore functionality.]と表示される。
原因
本メッセージは、以下のような場合に発生します。
・クライアント端末側のネットワークが切断された場合
・ScheduleLook サーバー側でMicrosoft 365 からデータを取得する際に弊社側で想定していない何らかのエラーが発生した場合
対応
メッセージ内の[Reload]をクリックし、ScheduleLook for Microsoft Teamsの再読み込みをお願いいたします。
なお、リロードを実施した際、セッション保持時間を越えている場合はサインイン画面が表示されます。
その場合は、再度サインインを実施ください。