メニューに表示される機能は、お客様のご契約内容などにより異なります。
事象
LogLook+ポータル画面を開いた際に、メニューに「Home」と「FAQ」のみが表示され、レポート機能(Reports)や検索機能(Search)が表示されません。
画面例:「Home」と「FAQ」のみが表示されている状態のメニュー
原因
お客様のLogLook+の管理者によってアクセス制御がされている場合、LogLook+のメニューには、利用者(サインインしたユーザー)が利用可能な機能のみ表示されます。
そのため、レポート機能や検索機能等の利用を許可されていない利用者がサインインした場合、上記のイメージのように、メニューには「Home」と「FAQ」のみが表示されます。
対応方法
■利用者(ユーザー)の対応
事象が発生しているユーザーが利用可能な機能が制限されていないか、お客様のLogLook+管理者にお問い合わせください。
■管理者の対応
お客様のLogLook+管理者は、LogLook+のメニューに機能が表示されないユーザーに対して利用できる機能が適切に設定されているか確認してください。
ユーザーが利用できる機能を有効にするには、以下の設定が必要です。
- Access Control設定画面において、「Access Control有効」を有効にする。
- LogLook+の利用機能を制御するユーザーを登録する。
- ユーザーに利用を許可する機能を有効にする。
Access Control設定については、以下のマニュアルサイトをご参照ください。
■製品ガイド
LogLook+ > 管理者ガイド
利用機能の制限
画面例:利用可能な機能が表示されている状態のメニュー
■注意点
- すべての機能を利用可能に設定するユーザーについても、Access Control設定画面において登録が必要です。
-
Access Control設定画面において、「Access Control有効」が有効の状態で、
Access Control設定画面に登録されていないユーザーは、メニューに「Home」と「FAQ」のみが表示された状態になります。