本記事は、Outlook(classic)をご利用のお客様が対象です。
事象
Outlook(classic)で個人の連絡先から宛先を指定した際に、メールアドレスが取得できない場合があることを確認しております。
原因
直近のExchange Online の動作変更に起因する動作であることをMicrosoft社への問い合わせにより確認しております。
対応
本事象は、Microsoft社側での修正が実施されることで改善する見込みとなります。
復旧の目途につきましては、5/30時点でMicrosoft社より以下の回答を頂いております。
= = =(Microsoft社回答) = = =
直近の Exchange Online の動作変更に起因する本事象につきまして、Outlook クライアント側で修正が行われたことを確認いたしました。
本修正プログラムは現在展開中のステータスとなっており、現時点ではベータ チャネルにのみ展開されておりますが、その他のチャネルにつきましては今後 16.0.18925.20000 以降のビルド (最新チャネルの場合、6 月下旬ごろを予定しているバージョン 2506 以降) にて展開が予定されております。
= = = = = = = = = = =
お客様にはご不便をおかけし誠に申し訳ございませんが、何卒ご理解のほどよろしくお願い申し上げます。